Scheduled for May 20, 2021 at 5:59 PM – 5:59 PM
Affects
App
Under maintenance from 5:59 PM to 5:59 PM
Planned
May 20, 2021 at 5:59 PMPlanned
May 20, 2021 at 5:59 PMWe are planning for a scheduled maintenance during that time.
In progress
May 20, 2021 at 5:59 PMIn progress
May 20, 2021 at 5:59 PMMaintenance is now in progress.
Completed
May 20, 2021 at 5:59 PMCompleted
May 20, 2021 at 5:59 PMMaintenance has completed successfully.